When I try to submit my app build I get this error. I have no idea which API it is clashing with. Could it be clashing with an AppGyver API or is it Apple's side? I have logged a ticket with Apple also. I know this was an error before on June 7th it got fixed. But it's an issue again.
"ITMS-90338: Non-public API usage - The app contains one or more corrupted binaries. Rebuild the app and resubmit.,The app references non-public selectors in Frameworks/react_native_webrtc.framework/react_native_webrtc: addStream:, initWithBuffer:rotation:timeStampNs:, initWithURLStrings:, isBinary, localDescription, sdp, sendData:, setChannelId:, setIsEnabled:, stringForType:, typeForString:, videoSource. If method names in your source code match the private Apple APIs listed above, altering your method names will help prevent this app from being flagged in future submissions. In addition, note that one or more of the above APIs may be located in a static library that was included with your app. If so, they must be removed. For further information, visit the Technical Support Information at http://developer.apple.com/support/technical/"